Skipr is compatibel met Android- en iOS-toestellen (iPhone, iPad en iPod touch). 

  • De oudste Android-versie die wordt ondersteund is 4.4 (KitKat, 19).
  • De oudste iOS-versie die wordt ondersteund 10.0. 

De beste manier om te weten te komen of je smartphone compatibel is, is door Skipr te downloaden in de App Store of de Google Play Store. Als het downloaden gelukt is, betekent het dat je smartphone compatibel is! 😄

Did this answer your question?